エラー: rayCloud がすべてのレイヤーまたは一部のレイヤーを表示せず、黒または白で表示されるか、表示にアーティファクトが発生します - PIX4Dmapper
エラー
rayCloudで全てのレイヤーまたは一部のレイヤーが表示されない、黒または白で表示される、あるいはアーティファクトが表示される。.
説明
rayCloudを開くと、 3Dビューが 黒または白で表示され、レイヤーが全く表示されないか、一部のレイヤーが表示されない。全体的に、rayCloudの表示が正しくない。
原因
このエラーは、以下のような様々な理由で発生する可能性があります。
- 処理が完了していません.
- 出力を生成する処理ステップが完了していないか、出力が生成されていません。.
- 3Dビューはモデルの焦点ではありません.
- オブジェクトはモデルから遠く離れた場所にあります.
- リモートアクセス/仮想マシン(サーバー接続)が使用されます.
- グラフィックカードのドライバーが更新されていません.
- 内蔵グラフィックカードは、グラフィックカードを2枚搭載したノートパソコンで使用されます。.
- Intel HD 3000統合グラフィックカードが使用されています.
- 14.4より新しいドライバーを搭載したAMDグラフィックカードが使用されています。.
- 150%スケールの2台目の4Kモニターが使用されています。.
解決
処理が完了していません
少なくともステップ 1「初期処理」 が完了していることを確認してください。ステップ 1「初期処理」 が完了する前は、rayCloudは黒く表示され、何も表示されません。
出力を生成する処理ステップが完了していません
一部のレイヤーは、この出力を生成する処理ステップが完了していない限り、または 処理オプション。
以下の点を確認してください。
- 処理ステップが完了しました。.
- 目的の出力は、 処理オプションの詳細については、 処理オプション ステップ 2. ポイントクラウドとメッシュのメニュー プロセス > 処理オプション... > 2. ポイントクラウドとメッシュ > ポイントクラウドを参照してください。
3Dビューはモデルに焦点を合わせていません
モデルにフォーカスするには、メニューバーで [rayCloud] > [Viewpoint] > [Home]。
オブジェクトはモデルから遠く離れた場所にあります
rayCloud のデフォルトの視点は、3D シーン全体を表示するためにオンザフライで計算されます。オブジェクトがモデルから遠く離れている場合、 3D ビューは 遠くからシーンを表示するため、モデルを見ることはできません。モデルを表示するには:
1. シーンから遠く離れた物体を特定する:
1.1 「レイヤー」 左側のサイドバーの
1.2 メニューバーで、 [rayCloud] > [ビューポイント] > [選択範囲にフォーカス] をクリックします。
1.3 オブジェクトがモデルから遠く離れている場合は、そのオブジェクトを削除します。
2. メニューバーで、 [rayCloud] > [ビューポイント] > [ホーム] 、デフォルトのビューポイントに表示をフォーカスします。
リモートアクセス/仮想マシン(サーバー接続)が使用されます
1. TeamViewer ソフトウェアを使用してください。リモートデスクトップとローカルデスクトップの両方に同じバージョンをインストールする必要があります。無料ライセンスはWindows Server 2008または2010で使用するとエラーが発生することに注意してください。
2. リモートコンピュータのグラフィックカードドライバが最新であることを確認してください。
3. グラフィックカードが OpenGL 3.2をサポートしていることを確認してください。
4. 問題が解決しない場合は、p4dファイルと結果フォルダをローカルに保存し、プロジェクトをローカルで開いてください。
グラフィックカードのドライバーが更新されていません
グラフィックカードのドライバーを更新してください。グラフィックカードが OpenGL 3.2。
統合グラフィックカードは、グラフィックカードが2枚搭載されているノートパソコンで使用されます。
エネルギー構成には、専用グラフィックカードが選択されていることを確認してください。また、グラフィックカードが OpenGL 3.2。
問題が解決しない場合は、内蔵グラフィックカードのドライバーを更新し、PCを再起動してください。グラフィックカードが OpenGL 3.2。
Intel HD 3000統合グラフィックスカードが使用されています
このモデルは Open GL 3.2 と互換性がありません。別のコンピューターを使用するか、グラフィックカードを変更してください。最小システム要件の詳細については、 システム要件: 最小および推奨コンピューター仕様を参照してください。
14.4より新しいドライバーを搭載したAMDグラフィックカードが使用されています。
グラフィックカードのドライバーを最新バージョンにアップデートしてください。.
問題が解決しない場合は、ドライバーを以前のバージョンにダウングレードしてください。
1. AMD ドライバーをアンインストールします: http://support.amd.com。
2. Display Driver アンインストーラーを使用してドライバーを完全に削除します: http://www.guru3d.com/driver-uninstaller。
3. ドライバーのバージョン 14.4 をインストールします: http://www.guru3d.com。
150%スケールの2台目の4Kモニターが使用されています。
セカンドスクリーンの解像度を低く変更してください。あるいは、4K解像度を維持したまま、拡大率を100%または125%に下げることも可能です(この場合、文字サイズが小さくなります)。.
Windowsでは、 [スタート] > [設定] > [システム] > [ディスプレイ] 、解像度や拡大縮小率を変更します。