確認/有効化メールが届いていないため、アカウントの確認/有効化ができません。
メールアドレスが正しく入力されていることを確認し、受信トレイの迷惑メールフォルダも確認してください。
問題
アクティベーションリンクが記載されたアクティベーションメールが受信トレイに届いていないため、Pix4Dアカウントを有効化できません。.
注: システム負荷によっては、メール送信に最大1時間かかる場合があります。
原因
主な原因としては、メールアドレスの入力ミス、またはメール受信トレイのフィルター設定が考えられます。.
ソリューション
メールアドレスのスペルを確認してください
入力されたメールアドレスが有効で、正しく入力されていることをご確認ください。「もうすぐ完了です!」 ページに表示されているアドレスにアクティベーションメールが送信されています(下図参照)。

受信トレイのフィルターとルールを確認してください
ご入力いただいたメールアドレスが有効な場合でも、別の問題が原因で弊社からのメールが届かない可能性があります。.
- Noreplyメールについて:一部の企業では、「 noreply 」というメールアドレスからのメッセージを自動的にブロックしています。弊社からのメッセージはnoreply@pix4d.comから送信されます。ITシステム管理者にご確認いただき、noreply@pix4d.comを例外として設定してください。設定後、 「メールを再送信」をクリックしてください。
- フィルター:弊社からのメールが受信トレイに届かないようにするフィルターが設定されていないことを確認してください。Gmailをご利用の場合は、こちらのリンクからフィルターにアクセスできます。
- スパム:メッセージが スパム/迷惑メール/ジャンク フォルダに入っていないことを確認してください。
ヒント:送信者noreply@pix4d.comを検索することで、受信トレイ全体(すべてのフォルダ)でグローバル検索を実行できます。
ヒント: 件名を使ってメールを検索することもできます。件名は、アカウント作成時に選択した言語によって異なります。
- 英語:
Pix4Dアカウントを有効化してください - フランス語:
Activez votre compte Pix4D - ドイツ語:
Aktivieren Sie Ihr Pix4D-Konto - 日本語:
Pix4D アカウントの有効化 - イタリア語:
Attivare l'account Pix4D - スペイン語:
Activa tu cuenta Pix4D - ポルトガル語:
Activar a sua conta Pix4D
確認(有効化)メールを再送してください
メールフィルターの設定を変更したら、以下の手順に従って、システムから新しい確認/有効化メールが送信されるまでお待ちください。
- https://cloud.pix4d.com/driveを開いてください(PIX4Dcloud ライセンスがなくても動作します)。
- Pix4Dアカウントでログインしてください
- 「メール確認が必要です」というタイトルのポップアップが表示されます

- 「メールを再送信」をクリックしてください。
- メールを開いて指示に従ってください。
受信トレイに確認メールが見つからない場合は、 Pix4Dサポートチームにお問い合わせください。製品として「特に製品なし」を選択し、件名として「アカウント/ライセンス/インストール/ログイン」を選択してください。