コンテンツへスキップ
  • 検索フィールドが空欄のため、候補は表示されません。.

テクニカル リリース ノート(2.XX) - PIX4Dmatic

このページでは、 PIX4Dmatic バージョン 2.0 以降の概要を説明します。これには、新機能、追加の更新、バグ修正が含まれます。

ライセンスアカウントで サインイン 後、 ダウンロード ページ から最新版または承認済みの古いバージョンの PIX4Dmatic をダウンロードしてください。詳細については、 こちらをクリックしてください。

PIX4Dmatic 1.0-1.86 テクニカル リリース ノート にアクセスするには、 テクニカル リリース ノート (1.XX) - PIX4Dmatic にアクセスしてください。

免責事項: プレビュー バージョンには新機能とバグ修正が含まれますが、ドキュメントやサポートは提供していません。本番環境で使用する前に、プレビュー バージョンをテストすることを推奨します。

バージョン2.12.0

バージョン リリース日 リリースの種類 インストーラー
2.12.0 2026年10月12日 プレビュー Windows Mac

2.12.0

すべてのライセンスに共通

新機能

  • DSM、DTM、オルソモザイクの設定をコンテンツパネルのコンテキストメニューからプロパティパネルの専用セクションに移行し、範囲スライダーの上に値分布ヒストグラムを追加しました。

  • PIX4Dcloud ダウンロードダイアログのプロジェクトツリーにおけるインタラクティブ性を向上させるため、行ホバーエフェクト、動的な展開/折りたたみ矢印フィードバック、およびクリックして展開するフォルダ選択機能を追加しました。 

バグ修正

  • ポリラインオフセットワークフローの実行時にオフセットダイアログが表示されない問題を修正しました。
  • プロジェクトを開いた際に、TINメッシュが存在しない場合でもステータスセンターに「TINメッシュを開いています」と表示される問題を修正しました。 
  • 安定性の向上
  • セキュリティパッチ

PIX4Dmatic Standard

追加のアップデートと改善

  • 32kテクスチャを使用した固定サイズメッシュ生成のサポートを追加しました。
  • 処理パネルのDSM入力選択を再設計し、複数選択コンボボックスを、入力タイプ(例:点群、ガウススプラット)と特定のデータセット選択専用のドロップダウンに置き換えました。 
  • 画像ファイルが見つからない、または移動されたために処理が失敗した場合に、ステータスセンターの画像再配置ダイアログへの直接リンクを追加しました。
  • IMU EXIFデータが 
  • 複数のカメラモデルを統合したプロジェクトでオルソモザイクを生成すると、場合によっては処理が失敗する可能性がある問題を修正しました。 

バグ修正

  • ジオタグのない画像をキャリブレーションした後にGCPをインポートすると、シーンがGCPの中央位置に再センタリングされず、納品物の品質が低下する問題を修正しました。
  • ガウシアン スプラッティングにおける地上波および混合シーンの処理速度の向上 

PIX4Dmatic Analyst

  • このライセンスに関する更新はありません。

PIX4Dmatic Pro

追加のアップデートと改善

  • 32kテクスチャを使用した固定サイズメッシュ生成のサポートを追加しました。
  • 処理パネルのDSM入力選択を再設計し、複数選択コンボボックスを、入力タイプ(例:点群、ガウススプラット)と特定のデータセット選択専用のドロップダウンに置き換えました。
  • 画像ファイルが見つからない、または移動されたために処理が失敗した場合に、ステータスセンターの画像再配置ダイアログへの直接リンクを追加しました。
  • IMU EXIFデータが
  • 複数のカメラモデルを統合したプロジェクトでオルソモザイクを生成すると、場合によっては処理が失敗する可能性がある問題を修正しました。

バグ修正

  • ジオタグのない画像をキャリブレーションした後にGCPをインポートすると、シーンがGCPの中央位置に再センタリングされず、納品物の品質が低下する問題を修正しました。
  • ガウシアン スプラッティングにおける地上波および混合シーンの処理速度の向上

バージョン2.11.0

バージョン リリース日 リリースの種類 インストーラー
2.11.0 2026年9月23日 プレビュー Windows Mac

2.11.0

すべてのライセンスに共通

新機能

  • プロジェクトタブの分離機能を導入しました。これにより、ユーザーはプロジェクトタブをメインタブバーからドラッグして、個別の独立したウィンドウとして開き、並べて表示したり、複数のプロジェクトを分析したりすることが可能になります。

追加のアップデートと改善

  • へのアクセス性を向上させる ポリラインの単純化 と 頂点の整列 ツールへのアクセスをプロパティパネルからコンテンツパネルのジオメトリメニューとビューアの右クリックコンテキストメニューに
  • PIX4Dcloud アップロードダイアログでメッシュの詳細レベルスライダーを調整すると、リアルタイムで更新される動的な三角形数のプレビューを追加しました。
  • カスタムレポートのエクスポートパネルに、カスタムレポートの概要図、ボリュームレポート、および在庫スクリーンショットの背景としてオルソモザイク画像を使用するオプションを追加しました。

バグ修正

  • 厳格なプロキシ環境内で操作を行うと、一部の操作が構成済みのプロキシ設定をバイパスし、接続に失敗する問題を修正しました。 
  • DXFファイルのエクスポート時に、ファイルの書き込み中に進行状況インジケーターが100%で止まってしまう問題を修正しました。 
  • 関心領域オブジェクトをサポートするために、選択範囲にフォーカスするコマンドを強化しました。 
  • 2Dビューでヒルシェーディングモードを有効にしてDSMをレンダリングすると、特定の補間設定で視覚的なアーティファクトが発生する問題を修正しました。 
  • セキュリティパッチ

PIX4Dmatic Standard

新機能

  • 固定テクスチャサイズと最大三角形数で単一タイルメッシュを生成およびエクスポートします。

追加のアップデートと改善

  • 熱画像とOPFの初期インポート時にDJI SDKの要件を削除し、SDKの検証、パラメータ計算、ドライバ不足の警告を熱オルソモザイク処理前の処理パネルに移動することで、熱ワークフローを最適化しました。 
  • 設定ダイアログに、熱処理用のカスタムDJI SDKインストールパスを選択するオプションを追加しました。 
  • オルソモザイクGeoTIFFエクスポート用のエクスポートダイアログと処理パネルに、温度単位選択機能を追加しました。
  • 品質レポート内のカメラとタイポイントプロットにおいて、入力位置と最適化位置を接続する線を追加しました。 

バグ修正

  • 古いNVIDIA CUDAドライバーを搭載したシステムで高密度点群生成ツールやAIツールを実行すると、CPU処理に自動的にフォールバックするのではなく、アプリケーションがクラッシュする問題を修正しました。

    PIX4Dmatic Analyst

    追加のアップデートと改善

    • 測量パネル処理中のステータスセンターにおけるログ機能を強化し、アクティブな点群またはグリッド入力データセット名を表示するようにしました。 

    PIX4Dmatic Pro

    新機能

    • 固定テクスチャサイズと最大三角形数で単一タイルメッシュを生成およびエクスポートします。

    追加のアップデートと改善

    • 熱画像とOPFの初期インポート時にDJI SDKの要件を削除し、SDKの検証、パラメータ計算、ドライバ不足の警告を熱オルソモザイク処理前の処理パネルに移動することで、熱ワークフローを最適化しました。 
    • 設定ダイアログに、熱処理用のカスタムDJI SDKインストールパスを選択するオプションを追加しました。 
    • オルソモザイクGeoTIFFエクスポート用のエクスポートダイアログと処理パネルに、温度単位選択機能を追加しました。 
    • 品質レポート内のカメラとタイポイントプロットにおいて、入力位置と最適化位置を接続する線を追加しました。 
    • 測量パネル処理中のステータスセンターにおけるログ機能を強化し、アクティブな点群またはグリッド入力データセット名を表示するようにしました。

    バグ修正

    • 古いNVIDIA CUDAドライバーを搭載したシステムで高密度点群生成ツールやAIツールを実行すると、CPU処理に自動的にフォールバックするのではなく、アプリケーションがクラッシュする問題を修正しました。

    バージョン 2.10

    バージョン リリース日 リリースの種類 インストーラー
    2.10.0 2026年8月27日 安定版 Windows Mac
    2.10.1 2026年9月7日 安定版 Windows Mac
    2.10.2 2026年9月14日 安定版 Windows Mac
    2.10.3 2026年9月23日 安定版 Windows Mac
    2.10.4 2026年10月28日 安定版 Windows Mac

    2.10.4

    すべてのライセンスに共通

    追加のアップデートと改善

    • エクスポートされたGeoTIFFファイルと PIX4Dcloudの互換性を向上させました。 

    バグ修正

    • 重大なセキュリティの脆弱性に対処しました。すべてのユーザーに、このバージョンへのアップデートを強く推奨します。 
    • DSM、DTM、またはオルソモザイクの読み込み中に2Dビューで発生する可能性のあるクラッシュを修正しました。 
    • GPUメモリがいっぱいになったときに2Dビューと3Dビューで発生する可能性のあるクラッシュを修正しました。 
    • 画像ビューアでMTPをマークする際に発生する可能性のあるクラッシュを修正しました。 
    • ユーザーを複数回切り替えた際に発生する可能性のあるクラッシュを修正しました。 
    • 唯一の点群が融合点群であるプロジェクトをOPFにエクスポートする際に発生する可能性のあるクラッシュを修正しました。 
    • PIX4Dcloudへのアップロードをキャンセルした際に発生する可能性のあるクラッシュを修正しました。 
    • 最近の PIX4Dcloud プロジェクトをダウンロードした際に、オルソモザイクのインポートに失敗する問題を修正しました。 
    • ポリラインオフセットワークフローの実行時にオフセットダイアログが表示されない問題を修正しました。 
    • ポリラインとポリゴンが3Dビューから消えてしまう問題を修正しました。 
    • カスタムテンプレートを使用して処理されたプロジェクトの品質レポートで、誤ったキャリブレーション処理設定が表示される問題を修正しました。 

    PIX4Dmatic Standard

    バグ修正

    •  複数のカメラモデルを統合したプロジェクトでオルソモザイクを生成すると、場合によっては処理が失敗する可能性がある問題を修正しました。 

    PIX4Dmatic Analyst

    • このライセンスに関する更新情報はありません。.

    PIX4Dmatic Pro

    バグ修正

    •  複数のカメラモデルを統合したプロジェクトでオルソモザイクを生成すると、場合によっては処理が失敗する可能性がある問題を修正しました。 

    2.10.3

    すべてのライセンスに共通

    バグ修正

    • 重大なセキュリティの脆弱性に対処しました。すべてのユーザーに、このバージョンへのアップデートを強く推奨します。 
    • 高解像度(32K)テクスチャを使用した従来の3Dメッシュを表示した際にmacOSで発生するクラッシュを修正しました。 

    PIX4Dmatic Standard

    バグ修正

    • GCPインポート中にCRSを編集し、インポートをキャンセルすると、ダイアログにキャンセルされたCRSの状態が保持され、GCPファイルを再インポートする際に誤ったデータ損失警告が表示される問題を修正しました。

    PIX4Dmatic Analyst

    • このライセンスに関する更新はありません。

    PIX4Dmatic Pro

    バグ修正

    • GCPインポート中にCRSを編集し、インポートをキャンセルすると、ダイアログにキャンセルされたCRSの状態が保持され、GCPファイルを再インポートする際に誤ったデータ損失警告が表示される問題を修正しました。 

    2.10.2

    すべてのライセンスに共通

    バグ修正

    • TINエクスポートダイアログにおける未定義の解像度を修正しました。 
    • 関心領域(ROI)の「選択範囲にフォーカス」機能を修正しました。 

    2.10.1

    お知らせ:Windowsのユーザー名にASCII以外の文字が含まれている場合、DJIの熱画像処理が正常に動作しない可能性があります。この問題を解決するには、 Windowsの地域設定で「ベータ版:世界共通言語サポートのためにUnicode UTF-8を使用する」を有効にしてください。

    詳細については、こちらの 記事

    すべてのライセンスに共通

    追加のアップデートと改善

    • 重大なセキュリティの脆弱性に対処しました。すべてのユーザーに、このバージョンへのアップデートを強く推奨します。

    既知の問題

    • このバージョン以降、定義に複数のジオイドモデルが設定されている座標参照系を持つGCPを含むOPFプロジェクトはインポートできなくなります。これは、 PIX4Dmatic 2.9以前のバージョンで生成されたOPFプロジェクトに影響します。.

    PIX4Dmatic Standard

    バグ修正

    • DJI製サーマル画像の処理を妨げる問題を修正しました。.

    PIX4Dmatic Analyst

    • このライセンスに関する更新情報はありません。.

    PIX4Dmatic Pro

    バグ修正

    • DJI製サーマル画像の処理を妨げる問題を修正しました。.

    2.10.0

    DJIサーマルカメラをご利用のお客様への重要なお知らせです。  バージョン2.10.0には、DJIカメラのみのサーマル画像処理に影響する既知の問題が含まれています。RGB画像およびDJI以外のサーマルデータセットは正常に動作します。ワークフローでDJIサーマル処理が必要な場合は、バージョン2.9.0をダウンロードするか、そのままバージョン2.9.0をご利用ください。修正プログラムはできるだけ早く公開いたします。

    対象ライセンス: PIX4Dmatic Standardおよび PIX4Dmatic Pro

    すべてのライセンスに共通

    追加のアップデートと改善

    • 韓国のジオイドモデルKNGeoid26のサポートを追加しました。ユーザーは、この特定のモデルをEPSG:5193「KVD1964高さ」のユーザー提供ジオイドモデルとしてインポートして使用できるようになりました。
    • Windows Smart App Controlが PIX4Dmatic 起動をブロックする問題を修正しました。 

    バグ修正

    • PIX4Dcloud へのプロジェクトアップロード(「処理」または「アップロード」ワークフロー経由)が時折失敗する問題を修正しました。
    • 新規作成したプロジェクトを保存せずに閉じた場合に、特定の処理フォルダがディスク上に残ってしまう問題を修正しました。 
    • 高解像度ディスプレイ(4Kモニターなど)でmITPが正しい位置に表示されない問題を修正しました。 
    • プロパティパネルにおいて、ATPの最大キーポイント数がすべてのプロジェクトで誤って同じ値を表示していた問題を修正しました。 
    • プロパティパネルにおいて、ボリュームの頂点を編集した後、ボリューム再計算のドロップダウンメニューが正しく事前入力されない問題を修正しました。 
    • プロパティパネルで、DSMとオルソモザイクの解像度が誤った単位で表示される問題を修正しました。 
    • 画像ビューアで、マークの追加、頂点の編集、または画像の削除時にズームがリセットされることがある問題を修正しました。 
    • 大きなジオメトリファイルをインポートする際に、ステータスセンターに進行状況が表示されず、キャンセルもできない問題を修正しました。 
    • レポートパネルの概要プランと在庫セクションのレイヤー選択ドロップダウンメニューで、レイヤーが一貫して並べ替えられない問題を修正しました。 
    • PIX4Dcloud からダウンロードしたDSMで、最低標高値と最高標高値が正しく表示されない問題を修正しました。 
    • ポリゴン穴を完成させると、アクティブツールが誤って選択モードに戻ってしまう問題を修正しました。 
    • GCPをOPF​​形式にエクスポートする際に、座標参照系定義からジオイドモデルが省略される問題を修正しました。
    • ウェルカムビューで、グリッドレイアウトを使用し、名前でソートした場合に、空のプロジェクトプレースホルダーがリストの最後に誤って表示される問題を修正しました。 
    • サードパーティライブラリのセキュリティ脆弱性を修正しました。 

    既知の問題

    • このバージョン以降、定義に複数のジオイドモデルが使用可能な座標参照系を持つGCPを含むOPFプロジェクトはインポートできなくなります。これは、 PIX4Dmatic 2.9以前のバージョンで生成されたOPFプロジェクトに影響します(詳細はこちら)。 

    PIX4Dmatic Standard

    追加のアップデートと改善

    • メッシュ生成を改善し、タイル間のカラーバランスのアーティファクトを防ぎ、有効なテクスチャ解像度を向上させました。さらに、メッシュタイルの境界に目に見える穴が生じる可能性のある問題を修正しました。 
    • PLY形式で保存する際に、ガウス分布図とともにオフセットファイルを自動的にエクスポートする
    • 大規模な入力プロジェクトを扱う際に、マージ処理が遅くなる可能性がある問題を修正しました。  

    バグ修正

    • 以前にキャリブレーション済みのプロジェクトに新しい画像を追加した際に、完全なキャリブレーションではなく再最適化プロセスが誤ってトリガーされる問題を修正しました。 
    • 3Dビューのオルソモザイクで、正しい正方形のピクセルではなく、歪んだひし形のピクセルが表示される問題を修正しました。

    PIX4Dmatic Analyst

    バグ修正

    • OPFファイルからインポートしたプロジェクトでDTMを生成する際に、エラーメッセージが表示されずに失敗する問題を修正しました。 
    • TIN生成後に「地形レイヤーをブレークラインとして使用する」トグルが自動的に有効になる問題を修正しました。 
    • 測量パネルで、テキスト入力フィールドの内容をクリアすると、フィールドが予期せずロックされ、ユーザーが新しいテキストを入力できなくなる問題を修正しました。 

    PIX4Dmatic Pro

    追加のアップデートと改善

    • メッシュ生成を改善し、タイル間のカラーバランスのアーティファクトを防ぎ、有効なテクスチャ解像度を向上させました。さらに、メッシュタイルの境界に目に見える穴が生じる可能性のある問題を修正しました。
    • 生成中のメモリ使用量を削減しながら、ガウシアン スプラッティングモデルの全体的なビジュアル品質とジオメトリを改善しました。 
    • ほとんどのユーザーにとって視覚的な忠実度を高めるため、レンダリングされるガウススプラットのデフォルト数を1,000万に増やしました。さらに、環境設定の最大制限を2,000万に引き上げ、高性能ハードウェアを持つユーザーが大規模なプロジェクトをよりスムーズにレンダリングできるようにしました。 
    • PLY形式で保存する際に、ガウス分布図とともにオフセットファイルを自動的にエクスポートする
    • 大規模な入力プロジェクトを扱う際に、マージ処理が遅くなる可能性がある問題を修正しました。 

    バグ修正

    • OPFファイルからインポートしたプロジェクトでDTMを生成する際に、エラーメッセージが表示されずに失敗する問題を修正しました。 
    • 以前にキャリブレーション済みのプロジェクトに新しい画像を追加した際に、完全なキャリブレーションではなく再最適化プロセスが誤ってトリガーされる問題を修正しました。 
    • 3Dビューのオルソモザイクで、正しい正方形のピクセルではなく、歪んだひし形のピクセルが表示される問題を修正しました。 
    • TIN生成後に「地形レイヤーをブレークラインとして使用する」トグルが自動的に有効になる問題を修正しました。
    • 測量パネルで、テキスト入力フィールドの内容をクリアすると、フィールドが予期せずロックされ、ユーザーが新しいテキストを入力できなくなる問題を修正しました。

    バージョン2.9.0

    バージョン リリース日 リリースの種類 インストーラー
    2.9.0 2026年8月6日 プレビュー Windows Mac

    2.9.0

    すべてのライセンスに共通

    追加のアップデートと改善

    • サーマル データセットの特定の設定とプロパティを表示するように [プロパティ] パネルを強化しました。
    • 画像ビューアーでカメラ センサー名で画像をフィルター処理できる機能を追加しました。
    • ユーザーインターフェイスを強化し、検出モードとトライアル モードの違いを明確にするため、検出タグをオレンジ色に変更し、[処理] パネルと [測量] パネルに直接 [トライアルを開始] リンクを追加しました。
    • ユーザーをアクティブなライセンスに直接誘導するため、最近のライセンスに [新規] タグを追加し、[組織とライセンス] ダイアログに更新ボタンを追加することで、トライアルのオンボーディングを改善しました。
    • [組織とライセンス] ダイアログに、ライセンスの詳細をクリップボードにコピーできるボタンを追加しました。
    • [設定] に新しい [表示] ページを追加し、表示設定を管理したり、新しいプロジェクトの既定の距離と温度の単位を定義したりできるようにしました。
    • [コンテンツ] パネルに、GCP、チェックポイント、MTPのサイズを個別に調整できる機能を追加しました。
    • ステータス センターに直接リンクを追加し、エクスポートされたファイルを開いたり、保存先フォルダーに移動したりできるようにしました。
    • Windows における品質レポートのエクスポートの進捗状況トラッキング機能を改善しました。 

    情報

    • トライアル ライセンスを更新し、Pro 版の権限と同様の完全なエクスポート機能を追加しました。 

    バグ修正

    • プロジェクトの成果物が古いと誤ってマークされていた問題を修正しました。
    • 大規模プロジェクトの作業中に、エクスポートされたビデオ フライスルーでちらつきが発生する問題を修正しました。
    • 3D ビューアーで、非表示のガウシアン スプラッティングが選択できてしまう問題を修正しました。 

    PIX4Dmatic Standard

    新機能

    • FLIR、DJI、およびラジオメトリックTIFF カメラからサーマル データセットを処理し、位置情報を含む 2D サーマル オルソモザイクを生成できるようになりました。ユーザーは、専用のサーマル カラー パレットを使用して、ケルビン、摂氏、華氏で温度値を視覚化および検証できます。

    追加のアップデートと改善

    • サーマル オルソモザイクの GeoTIFF エクスポートを有効にしました。
    • NVIDIA GPU を搭載していないコンピューターでの処理速度を向上させるため、キャリブレーションを改善しました。この更新では、MTP 使用時のキャリブレーション結果も改善され、処理のキャンセルが確実に行われるようになります。
    • GCP とキャリブレーション済みカメラ用のレガシー PIX4Dmapper のエクスポート機能を追加しました。
    • 画像を追加する際のエラーと警告の詳細を改善しました。
    • 品質レポート内の DSM の凡例の標高値が表示単位と一致しない問題を修正しました。 

    バグ修正

    • 画像ビューアーで、手動タイ ポイントをマークした後にズーム レベルがリセットされる問題を修正しました。 

    PIX4Dmatic Analyst

    • このライセンスに関する更新はありません。

    PIX4Dmatic Pro

    新機能

    • FLIR、DJI、およびラジオメトリックTIFF カメラからサーマル データセットを処理し、位置情報を含む 2D サーマル オルソモザイクを生成できるようになりました。ユーザーは、専用のサーマル カラー パレットを使用して、ケルビン、摂氏、華氏で温度値を視覚化および検証できます。

    追加のアップデートと改善

    • サーマル オルソモザイクの GeoTIFF エクスポートを有効にしました。
    • ガウシアン スプラッティングから DSM とオルソモザイクを直接生成するオプション (ベータ版) を追加しました。 
    • ガウシアン スプラッティング モデルの全体的な表示品質とジオメトリを改善しました。このアップデートにより、モデルの不透明度が高まるとともにエッジがより鮮明になり、テクスチャーの詳細が豊かになり、暗いシーンや照明の不十分なシーンの要素の点群の完全性が向上します。
    • NVIDIA GPU を搭載していないコンピューターでの処理速度を向上させるため、キャリブレーションを改善しました。この更新では、MTP 使用時のキャリブレーション結果も改善され、処理のキャンセルが確実に行われるようになります。
    • GCP とキャリブレーション済みカメラ用のレガシー PIX4Dmapper のエクスポート機能を追加しました。
    • 画像を追加する際のエラーと警告の詳細を改善しました。 

    バグ修正

    • 画像ビューアーで、手動タイ ポイントをマークした後にズーム レベルがリセットされる問題を修正しました。
    • 品質レポート内の DSM の凡例の標高値が表示単位と一致しない問題を修正しました。 

    バージョン2.8.0

    バージョン リリース日 リリースの種類 インストーラー
    2.8.0 2026年7月14日 プレビュー Windows Mac

    トラブルシューティングについては、こちらの記事をご覧ください: PIX4Dmatic インストーラー でWindows SmartScreenの警告が表示される場合

    2.8.0

    すべてのライセンスに共通

    新機能

    • DSM、DTM、オルソモザイクに対してインタラクティブな 3D サーフェス ビジュアライゼーション機能を追加しました。標高勾配、オルソモザイクの重ね合わせ、陰影起伏 を使用したスタイル設定ならびにベクトル化ツールにも対応しています。 

    追加のアップデートと改善

    • 標準的な命名規則 (法線 X/Y/Z) を使用して、LAS ファイル内の点群法線のエクスポートおよびインポートをサポートするようになりました。
    • ホームページにおけるプロジェクト削除プロセスをアップグレードし、ファイルを完全に削除するのではなく、システムのごみ箱に移動するようにしました。 

    情報

    • PIX4Dcloud、ガウシアン スプラッティング、DSM、オルソモザイクの結果を直接ダウンロードして、 PIX4Dmatic 内でシームレスに開くことができるようになりました。
    • ローカル座標系内での正確なデータ変換と位置合わせを可能にする PIX4D のサイト ローカライゼーション計算ツールを使用してサイトのローカライゼーションを実行できるようになりました。

    バグ修正

    • 2D ビューでオルソモザイクを表示する際に発生していたメモリー リークを修正しました。
    • macOS のステータス センターで、Cmd+C キーボード ショートカットを使用しても選択した行のテキストがコピーされない問題を修正しました。
    • バージョン 2.7.0 で発生した不具合を修正しました。この不具合により、特定の条件下でキャリブレーション処理がクラッシュする問題が発生していました。 

    既知の問題

    • 過去にソース点群に対して分類操作が実行されていた場合、再計算後も体積が [古い] とマークされたままになることがあります。 

    PIX4Dmatic Standard

    • このライセンスに関する更新はありません。

    PIX4Dmatic Analyst

    追加のアップデートと改善

    • 等高線ラベルの間隔スライダーを対数スケールで動作するように更新し、最大間隔の上限を 1000m に引き上げました。

    PIX4Dmatic Pro

    追加のアップデートと改善

    • 等高線ラベルの間隔スライダーを対数スケールで動作するように更新し、最大間隔の上限を 1000m に引き上げました。 

    バージョン2.7.0

    バージョン リリース日 リリースの種類 インストーラー
    2.7.0 2026年6月22日 プレビュー Windows Mac

    2.7.0

    すべてのライセンスに共通

    新機能

    • [コンテンツ] パネルに新しいボタンを追加し、DSM、DTM、オルソモザイクを現在の関心領域 (ROI) に制限する機能を追加しました。これにより、ユーザーはプロジェクト全体を再処理することなく、不要な部分を切り取ったり、小さなセクションをエクスポートしたりできるようになります。

    追加のアップデートと改善

    • オルソモザイクが欠落している場合、または手動で除外されている場合に、表示された 3D データ (点群、メッシュ、ガウシアン スプラッティング、または TIN) を背景として自動的に使用することで、カスタム レポートの概要図を改善しました。 
    • GeoTIFF ファイルのエクスポート時間が、ローカル ファイルと PIX4Dcloud へのアップロードの両方で改善されました。
    • OPF プロジェクト内でのオルソモザイクのインポートとエクスポートに対応しました。
    • 実際の画像の縦横比と焦点距離を反映するように、3D カメラのビジュアライゼーションを最適化しました。 
    • [レポート] パネルに [すべて折りたたむ] [すべて展開] アイコンを追加しました。 

    情報

    • 3D レンダリング バックエンドをアップグレードし、OpenGL を Direct3D (Windows) および Metal (macOS) に置き換えることで性能を向上させました。広範なテストを実施しましたが、挙動が少し不安定になる可能性がある点にご留意ください。問題が繰り返し発生する場合は、 Pixie に問い合わせ てからサポート チケットを作成してください。 

    バグ修正

    • DSM / DTMカスタム解像度設定における計算エラーを修正しました。 このエラーにより、表示単位を切り替える際に単位変換が不正確になる問題がありました。 

    既知の問題

    • 過去にソース点群に対して分類操作が実行されていた場合、再計算後も体積が [古い] とマークされたままになることがあります。 

    PIX4Dmatic Standard

    追加のアップデートと改善

    • メッシュ生成アルゴリズムを強化し、サーフェスのトリミングの失敗によって発生するプロジェクトの境界におけるサーフェスの欠損や大きな気泡を軽減しました。さらに、大規模シーンのテクスチャリングにおける速度を最適化しました。

    既知の問題

    •  バージョン 2.7.0 の不具合により、特定の状況でキャリブレーション処理がクラッシュする問題が発生しています。この問題はバージョン 2.8.0 で修正される予定です。 

    PIX4Dmatic Analyst

    • このライセンスに関する更新はありません。

    PIX4Dmatic Pro

    追加のアップデートと改善

    • メッシュ生成アルゴリズムを強化し、サーフェスのトリミングの失敗によって発生するプロジェクトの境界におけるサーフェスの欠損や大きな気泡を軽減しました。さらに、大規模シーンのテクスチャリングにおける速度を最適化しました。

    既知の問題

    •  バージョン 2.7.0 の不具合により、特定の状況でキャリブレーション処理がクラッシュする問題が発生しています。この問題はバージョン 2.8.0 で修正される予定です。

    バージョン2.6.0

    バージョン リリース日 リリースの種類 インストーラー
    2.6.0 2026 年 6 月 1 日 プレビュー Windows Mac

    2.6.0

    すべてのライセンスに共通

    追加のアップデートと改善

    • DSM および DTM レイヤーに、カラー マップ、ヒルシェーディング (グレースケール)、および重ね合わせ (新しい既定の設定)の3つのビジュアライゼーション モードを導入し 、シェーディングの強度を制御するための垂直方向の強調スライダーを追加しました。
    • [プロジェクト] タブをドラッグ&ドロップで並べ替える機能を追加しました。多数のプロジェクトを開いている場合、ナビゲーション矢印とマウス ホイール スクロールを導入し、[プロジェクト] タブ バーを簡単にスクロールできるようにしました。
    • ATP、ガウシアン スプラッティング、メッシュ、DSM、オルソモザイク、オルソプレーンの [プロパティ] パネルを有効化しました。これらの項目は、[コンテンツ] パネルから直接選択できるようになりました。点群の説明フィールドも追加しました。

    • [コンテンツ] パネルに、ジオメトリを断面から切り離すための [コンテキスト] メニュー オプションを追加しました。
    • PIX4Dcloud ダイアログ内の [ドライブ] の横に現在の組織名を追加しました。
    • OPF 形式でのDSM および DTM の項目の インポートとエクスポートのサポートを追加しました。  

    情報

    • アプリ起動時またはメール認証ステップ中にインターネット接続がない場合、ログイン画面に警告通知を早期に表示するようにしました。
    • DHHN92 垂直座標参照系を使用するドイツのデータセットを正確に処理するために、 GCG05 ジオイド モデル に対応しました。
    • ヘルマート変換を含む Trimble CAL ファイルとの互換性が向上しました。 

    バグ修正

    • 高密度化 VRAM 管理の改善により、処理クラッシュの可能性がなくなりました。
    • ポリライン簡略化ダイアログが、アクティブなワークスペース ビューだけでなく、3D ビューと断面ビューの両方に同時に表示される問題を修正しました。 

    既知の問題

    • このバージョンは、 PIX4Dmapper の [PIX4Dmatic で開く] 機能 と互換性がありません。 
    • 体積サーフェスに、三角形の欠落などの視覚的なアーティファクトが時折現れることがありますが、これらは純粋に視覚的なものであり、 実際の体積計算結果には影響しません。 
    • 過去にソース点群に対して分類操作が実行されていた場合、再計算後も体積が [古い] とマークされたままになることがあります。 

    PIX4Dmatic Standard

    情報

    • PIX4Dcloud 処理のアップロード前検証を追加し、サポートされていない位置情報のない画像をブロックするようにしました。 

    バグ修正

    • プロジェクトの再調整または再最適化後にスカイマスクが再生成されない問題を修正しました。
    • スカイ フィルターを有効にして生成された高密度点群が、プロジェクトの再調整後も [古い] と誤ってマークされたままになる問題を解決しました。 
    • インポートされた.p4sプロジェクトの [処理] パネルの動作を修正しました 。処理ステップの切り替え時に、接続されているステップの選択が予期せず解除されることがなくなりました。利用できない入力項目を確認することで、処理ステップが無効になっている理由を確認できるようになりました。 
    • メッシュを再生成すると、削除前に非表示になっていた場合でも、3D ビューで自動的に表示されるようになりました。 

    PIX4Dmatic Analyst

    バグ修正

    • 等高線を再生成すると、削除前に非表示になっていた場合でも、3D ビューで自動的に表示されるようになりました。

    PIX4Dmatic Pro

    追加のアップデートと改善

    • ガウシアン スプラッティング アルゴリズムがアップグレードされ、パフォーマンスと品質が大幅に向上しました。

      • 処理速度の向上: 生成時に平均 30% の高速化を実現しました。

      • システム要件の低減: VRAM 使用量を削減し、少なくとも 10GB の VRAM を搭載した GPU でアルゴリズムを実行可能になりました。

      • 精度向上: 特に、平坦でテクスチャーの多いサーフェスにおけるジオメトリの精度を向上しました。

    情報

    • PIX4Dcloud 処理のアップロード前検証を追加し、サポートされていない位置情報のない画像をブロックするようにしました。 

    バグ修正

    • スカイ フィルターを有効にしてガウシアン スプラッティングを生成した後、高密度点群が誤って「古い」状態になる問題を修正しました。 
    • プロジェクトの再調整または再最適化後にスカイマスクが再生成されない問題を修正しました。
    • スカイ フィルターを有効にして生成された高密度点群が、プロジェクトの再調整後も [古い] と誤ってマークされたままになる問題を解決しました。 
    • インポートされた.p4sプロジェクトの [処理] パネルの動作を修正しました 。処理ステップの切り替え時に、接続されているステップの選択が予期せず解除されることがなくなりました。利用できない入力項目を確認することで、処理ステップが無効になっている理由を確認できるようになりました。 
    • メッシュを再生成すると、削除前に非表示になっていた場合でも、3D ビューで自動的に表示されるようになりました。 
    • 等高線を再生成すると、削除前に非表示になっていた場合でも、3D ビューで自動的に表示されるようになりました。 

    バージョン2.5

    バージョン リリース日 リリースの種類 インストーラー
    2.5.0 2026 年 5 月 7 日 安定版 Windows Mac
    2.5.1 2026年5月12日 安定版 Windows Mac
    2.5.2 2026年5月26日 安定版 Windows Mac
    2.5.3 2026年6月22日 安定版 Windows Mac
    2.5.4 2026年7月15日 安定版 Windows Mac

    2.5.4

    すべてのライセンスに共通

    バグ修正

    • 重大なセキュリティの脆弱性に対処しました。すべてのユーザーに、このバージョンへのアップデートを強く推奨します。

    PIX4Dmatic Standard

    バグ修正

    • 様々なバグ修正を行いました。

    PIX4Dmatic Pro

    バグ修正

    • 様々なバグ修正を行いました。

    2.5.3

    すべてのライセンスに共通

    バグ修正

    • 重大なセキュリティの脆弱性に対処しました。すべてのユーザーに、このバージョンへのアップデートを強く推奨します。

    2.5.2

    すべてのライセンスに共通

    バグ修正

    • 断面図における点のサイズが非常に小さいサイズに制限される不具合を修正しました。 

    PIX4Dmatic Standard

    バグ修正

    • SLPK 形式でエクスポートされたメッシュがArcGISにインポートされない問題を修正しました。  

    • GPU ドライバーの互換性チェックと CPU 処理への自動フォールバックを追加することで、GPUドライバーの互換性の問題によりキャリブレーション処理がクラッシュする問題を修正しました。 

    PIX4Dmatic Pro

    バグ修正

    • SLPK 形式でエクスポートされたメッシュがArcGISにインポートされない問題を修正しました。
    • GPU ドライバーの互換性チェックと CPU 処理への自動フォールバックを追加することで、GPUドライバーの互換性の問題によりキャリブレーション処理がクラッシュする問題を修正しました。 

    2.5.1

    PIX4Dmatic Pro

    バグ修正

    • プロジェクト名またはフォルダー パスに非 ASCII 文字が含まれている場合にガウシアン スプラッティングの生成が失敗する問題を修正しました。

    2.5.0

    すべてのライセンスに共通

    追加のアップデートと改善

    • カスタム レポートのスクリーンショットが更新され、メッシュが表示されるようになりました。

    情報

    • PIX4Dmatic Proのトライアルは、過去に PIX4Dmatic トライアルが既に有効化されていた場合でも、すべてのユーザーに対してリセットされます。

    バグ修正

    • [PIX4Dcloudに共有] のアップロード処理をキャンセルした際にフリーズしてしまう問題を修正しました。
    • 画像ビューアーにおける過剰なピクセルの平滑化をなくし、タイポイントやジオメトリをマークする際のピクセルの鮮明度を向上させました。
    • [標高で色分け] と [ATP を相対的信頼度で色分け] のカラー パレットが正しく表示されない問題を修正しました。
    • 新しく変更したキーボード ショートカットがすぐに有効にならない問題を修正しました。
    • プロジェクト設定内で DSM および DTM スライダーの位置が保存されない問題を修正しました。
    • プロジェクトを開いた際に、以前に無効になっていたかどうかに関わらず、点群の分類設定が自動的に有効になってしまう問題を修正しました。
    • 表示設定がオフになっている点群を [コンテンツ] パネルからエクスポートできない問題を修正しました。

    既知の問題

    • このバージョンは、 PIX4Dmapper の [PIX4Dmatic で開く] 機能 と互換性がありません。
    • 体積サーフェスに、三角形の欠落などの視覚的なアーティファクトが時折現れることがありますが、これらは純粋に視覚的なものであり、実際の体積計算結果には影響しません。
    • 過去にソース点群に対して分類操作が実行されていた場合、再計算後も体積が [古い] とマークされたままになることがあります。

    PIX4Dmatic Standard

    追加のアップデートと改善

    • 処理中にカメラ内部ダイアログへの読み取り専用のアクセスが可能になりました。

    バグ修正

    • GCP 座標系が設定されていない場合、 PIX4Dcloud へのアップロード時に手動タイポイント (MTP) が無視される問題を修正しました。
    • PIX4Dcatch からの画像深度データが再最適化時に適切に利用されない問題を解決しました。
    • カメラオフセット ロジックを改善し、特定の選択が行われていない場合はすべてのカメラに入力を適用し、それ以外の場合は選択内容を尊重するようにしました。
    • 深度マップが誤った解像度で計算され、処理時間に悪影響を与えていた不具合を修正しました。

    既知の問題

    • バージョン 2.3. 0以降に作成された SLPK 形式のメッシュ エクスポートが ArcGIS にインポートできませんでした。

    PIX4Dmatic Analyst

    追加のアップデートと改善

    • 地形レイヤーを使用して TIN を生成する際に、円と円弧のジオメトリをブレークラインとしてサポートする機能を追加しました。

    バグ修正

    • サーフェス比較および体積計算の性能と安定性を向上させました。

    PIX4Dmatic Pro

    追加のアップデートと改善

    • 処理中にカメラ内部ダイアログへの読み取り専用のアクセスが可能になりました。
    • メッシュ プレビューと、ガウシアン スプラッティングの点群から生成されたメッシュの品質を向上させました。
    • 地形レイヤーを使用して TIN を生成する際に、円と円弧のジオメトリをブレークラインとしてサポートする機能を追加しました。

    バグ修正

    • GCP 座標系が設定されていない場合、 PIX4Dcloud へのアップロード時に手動タイポイント (MTP) が無視される問題を修正しました。
    • PIX4Dcatch からの画像深度データが再最適化時に適切に利用されない問題を解決しました。
    • サーフェス比較および体積計算の性能と安定性を向上させました。
    • カメラオフセット ロジックを改善し、特定の選択が行われていない場合はすべてのカメラに入力を適用し、それ以外の場合は選択内容を尊重するようにしました。
    • [ガウシアン スプラッティングと高密度点群] をキャンセルした際に、高密度点群が無効な状態になる問題を修正しました。
    • 深度マップが誤った解像度で計算され、処理時間に悪影響を与えていた不具合を修正しました。

    既知の問題

    • バージョン 2.3. 0以降に作成された SLPK 形式のメッシュ エクスポートが ArcGIS にインポートできませんでした。
    • ファイル名やディレクトリー パスにラテン文字以外の文字が含まれている場合、ガウシアン スプラッティング処理がクラッシュする可能性があります。回避策として、英数字のみを使用してください。

    バージョン2.4.0

    バージョン リリース日 リリースの種類 インストーラー
    2.4.0 2026 年 4 月 20 日 プレビュー Windows Mac

    2.4.0

    すべてのライセンスに共通

    新機能

    • ステータス センターまたはプロセス メニューから、メインの処理タスクを一時停止および再開する機能を追加しました。
    • カスタム レポートをアップグレードし、視覚的な概要と詳細なデータテーブルと、最新の体積指標とスクリーンショットを含むインベントリ セクションを備えた最新の フル ボリューム のレポート を追加しました。
    • PIX4Dcloud で処理されたプロジェクトの ダウンロード 、および PIX4Dmatic でキャリブレーションや高密度点群の結果を直接 開けるようになりました。これにはPIX4Dmatic のクラウド処理オプション、 PIX4Dcloud の web インターフェイス、 PIX4Dcatch 、およびPIX4Dmapper から開始されたプロジェクトが含まれます (2026 年 3 月以降に処理されたプロジェクト)。
    • ガウシアン スプラッティングに対して完全なベクトル化を有効にし、点群ワークフローに合わせました。
    • ガウシアン スプラッティング用の PLY エクスポート形式を追加しました。これは、PIX4Dcloud にアップロードできます。

    追加のアップデートと改善

    • 下部パネルの並べ替え と、それらを個別のウィンドウとして引き出す機能を追加しました。
    • ビューアーに画像名を表示するオプションを追加しました。このオプションはツールバーまたは [コンテキスト] メニューから切り替えることができます。
    • チェコ共和国のグリッドファイルを追加し、複合座標系EPSG:5513+8357およびEPSG:5514+8357(S-JTSK / Krovak + Baltic 1957 height)へのETRS89(EPSG:4258)の変換をサポートしました。
    • ホバー時の遅延をなくし、 ツールチップが瞬時に表示されるようにしました。
    • ガウシアン スプラッティング生成時の進捗状況報告を改善しました。
    • ASPRSクラスの既定の並べ替え順序を、関連するすべてのドロップダウン メニューで昇順に設定しました
    • [ヘルプ] メニューに、すべての未読のオンボーディング メッセージを非表示にするオプションを追加しました。
    • OPF 1.2 のサポートを追加しました。

    情報

    • 最適なパフォーマンスと安定性を確保するため、NVIDIA グラフィック ドライバー (GPU) を最新バージョンにアップデートしてください。

    バグ修正

    • エクスポートされたビデオ フライスルーでガウシアン スプラッティングがちらつく問題を修正しました。
    • macOS でアプリケーションを閉じる際に、特定の状況でクラッシュが発生する問題を修正しました。
    • OPFプロジェクトをインポートした後、カメラの 3D 表示が正しく行われない場合がある問題を修正しました。

    既知の問題

    • このバージョンは、 PIX4Dmapper の [PIX4Dmatic で開く] 機能 と互換性がありません。
    • 体積サーフェスに、三角形の欠落などの視覚的なアーティファクトが時折現れることがありますが、これらは純粋に視覚的なものであり、実際の体積計算結果には影響しません。

    PIX4Dmatic Standard

    追加のアップデートと改善

    • 信頼性の高いジオタグや GCP がない、処理が難しいデータセット (例: 水中プロジェクトや PIX4Dcatch 以外の屋内プロジェクト) を処理するための新しい 「GPS なし」 キャリブレーション テンプレートを追加しました 。
    • RTK 信号が部分的であるか、あるいは欠落している プロジェクトにおける キャリブレーションの堅牢性が向上しました。ユーザーは、[信頼性の高い位置と向き] パイプラインのPIX4Dcatch および屋内シーン キャリブレーション テンプレートに対して、新しい外部パラメーターの信頼度の オプション (自動、低、標準) を 使用して、ジオタグの信頼度レベルを手動で定義できるようになりました。
    • 平坦でテクスチャの少ないシーン (カメラの姿勢の歪みとIMUのバイアスを低減)およびITPを使用した屋内地上プロジェクト向けにキャリブレーションを改善しました。
    • 新しい DJI カメラと解像度に対応しました。
      • Mini 3 (FC3582 6.7mm、8064x6048)
      • Matrice 3TD (M3TD 6.7mm、4032x3024)
      • Mini 5 Pro (FC9313 8.7mm、解像度4096x2304、4096x3072、8192x6144)
      • L3 モデル(L3 14.4、解像度6144x4096および12288x8192、デュアルカメラの正しい向き検出機能付き)
    • メッシュ生成とオブジェクト選択において、 PIX4Dcatch の深度マップよりも高品質のガウシアン スプラッティング由来の深度マップを優先するロジックを追加しました。

    バグ修正

    • 位置情報を含む画像において、EXIF に値が存在しない場合、または手動で削除された場合に、誤った方向の値が欠落値として処理されず、キャリブレーションに使用される問題を修正しました。

    PIX4Dmatic Analyst

    新機能

    • [測量] パネルに新しい サーフェス比較ツール を追加しました。このツールを使用すると、TIN サーフェスまたは点群サーフェス間で切土/盛土解析を実行でき、必要に応じて境界ジオメトリも使用できます。これらのサーフェスは、[プロパティ] パネルから直接体積を再計算する際のベース サーフェスとしても使用できます。

    追加のアップデートと改善

    • 信頼性の高いジオタグや GCP がない、処理が難しいデータセット (例: 水中プロジェクトや PIX4Dcatch 以外の屋内プロジェクト) を処理するための新しい 「GPS なし」 キャリブレーション テンプレートを追加しました 。

    PIX4Dmatic Pro

    新機能

    • [測量] パネルに新しい サーフェス比較ツール を追加しました。このツールを使用すると、TIN サーフェスまたは点群サーフェス間で切土/盛土解析を実行でき、必要に応じて境界ジオメトリも使用できます。これらのサーフェスは、[プロパティ] パネルから直接体積を再計算する際のベース サーフェスとしても使用できます。

    追加のアップデートと改善

    • RTK 信号が部分的であるか、あるいは欠落している プロジェクトにおける キャリブレーションの堅牢性が向上しました。ユーザーは、[信頼性の高い位置と向き] パイプラインのPIX4Dcatch および屋内シーン キャリブレーション テンプレートに対して、新しい外部パラメーターの信頼度の オプション (自動、低、標準) を 使用して、ジオタグの信頼度レベルを手動で定義できるようになりました。
    • 平坦でテクスチャの少ないシーン (カメラの姿勢の歪みとIMUのバイアスを低減)およびITPを使用した屋内地上プロジェクト向けにキャリブレーションを改善しました。
    • 新しい DJI カメラと解像度に対応しました。
      • Mini 3 (FC3582 6.7mm、8064x6048)
      • Matrice 3TD (M3TD 6.7mm、4032x3024)
      • Mini 5 Pro (FC9313 8.7mm、解像度4096x2304、4096x3072、8192x6144)
      • L3 モデル(L3 14.4、解像度6144x4096および12288x8192、デュアルカメラの正しい向き検出機能付き)
    • ガウシアン スプラッティング処理用の空撮画像処理テンプレートは、最適な結果を得るために PIX4Dcloud と連携して、 鉛直 および 斜め撮影 オプション に 置き換えられました。
    • 読み込み時間を高速化することで、JPG 画像の ガウシアン スプラッティング 処理時間を 改善しました。
    • メッシュ生成とオブジェクト選択において、 PIX4Dcatch の深度マップよりも高品質のガウシアン スプラッティング由来の深度マップを優先するロジックを追加しました。

    バグ修正

    • 位置情報を含む画像において、EXIF に値が存在しない場合、または手動で削除された場合に、誤った方向の値が欠落値として処理されず、キャリブレーションに使用される問題を修正しました。
    • ガウシアン スプラッティングにおいて、互換性のある NVIDIA GPU (Quadro シリーズなど) が正しく検出されない問題を修正しました。
    • ガウシアン スプラッティングから生成された高密度点群から生成されたメッシュの穴を減らすために、問題を修正しました。

    バージョン2.3.0

    バージョン リリース日 リリースの種類 インストーラー
    2.3.0 2026 年 3 月 24 日 プレビュー Windows Mac

    2.3.0

    すべてのライセンスに共通

    新機能

    • 体積計算の改善点:

      • 3D ビューで計算された体積に切土/盛土の色分けを追加し、高さの違いを利用して切土領域と盛土領域を簡単に区別できるようにしました。

      • [プロパティ] パネルから体積を直接再計算できるようになりました。

    情報

    • サポートされている macOS バージョンは Sequoia(15.x) と Tahoe (26.x) です。Sonoma (14.x) はサポート対象外となりました。
    • Windowsインストーラーを更新し、デスクトップ ガウシアン スプラッティング 処理に対応しました。新しいインストーラーは以前のバージョンを自動的に置き換えません。古いバージョンは「プログラムの追加と削除」の一覧から手動でアンインストールする必要があります。

    バグ修正

    • 特定の座標参照系において、 CSVジオメトリ エクスポートのカスタム ヘッダーである東距と北距が誤って入れ替わっていた問題を修正しました。

    既知の問題

    • このバージョンは、 PIX4Dmapper の [PIX4Dmatic で開く] 機能と互換性がありません。
    • macOSでは、特定の状況下でアプリケーションを閉じるときにクラッシュすることがあります。

    PIX4Dmatic Standard

    追加のアップデートと改善

    • 地上取得データのキャリブレーションを改善し、GPS データが弱い、欠落している、またはまったくないデータセットのシーン再構築の精度を向上させました。

    情報

    • キャリブレーション中にクラッシュが発生しないように、 NVIDIAドライバーが 最新であることを確認してください。 このバージョンの PIX4Dmatic は、 最適な安定性とパフォーマンスを得るために、 バージョン 570 以降のドライバー を必要とします

    バグ修正

    • 出力としてガウシアン スプラッティングを選択した場合にクラウドでの処理が失敗する問題を修正しました。
    • 標準ライセンスを使用している場合、地形分類を含むプロジェクトで LAS/LAZ へのエクスポートが誤ってブロックされる問題を修正しました。

    PIX4Dmatic Analyst

    新機能

    • 体積計算において、単一のTINを「対象面」として使用する機能を追加しました。

    追加のアップデートと改善

    • TINサーフェス生成時の進捗報告の精度とキャンセル応答性を向上させました。

    PIX4Dmatic Pro

    新機能

    • 体積計算において、単一のTINを「対象面」として使用する機能を追加しました。
    • ガウシアン スプラッティング 生成に対応しました。スプラットを 3D で視覚化し、結果を PIX4Dcloudに直接共有できます。 ガウシアン スプラッティング 技術を活用することで、標準処理と比較して、より高品質な点群、DSM、メッシュ、オルソモザイクを作成できるようになりました。注: 生成は現在、高性能 NVIDIA GPU でのみサポートされています。

    追加のアップデートと改善

    • 地上取得データのキャリブレーションを改善し、GPS データが弱い、欠落している、またはまったくないデータセットのシーン再構築の精度を向上させました。
    • TINサーフェス生成時の進捗報告の精度とキャンセル応答性を向上させました。

    情報

    • キャリブレーション中にクラッシュが発生しないように、 NVIDIAドライバーが 最新であることを確認してください。 このバージョンの PIX4Dmatic は、 最適な安定性とパフォーマンスを得るために、 バージョン 570 以降のドライバー を必要とします

    バグ修正

    • 出力としてガウシアン スプラッティングを選択した際にクラウドでの処理が失敗する問題を修正しました。

    バージョン2.2.0

    バージョン リリース日 リリースの種類 インストーラー
    2.2.0 2026年3月2日 プレビュー Windows Mac

    2.2.0

    すべてのライセンスに共通

    新機能

    • 3D ビューアーで体積にカーソルを合わせると、ステータ スバーにベース サーフェスと点群間の標高差が表示される機能を追加しました。
    • 体積計算用の新しい設定ダイアログを追加し、入力点群、分類フィルター、グリッド解像度をカスタマイズできるようにしました。

    追加のアップデートと改善

    • 3DビューアーでカーソルをTINサーフェス上に重ねることで、その点の座標を表示する機能を追加しました。
    • このソフトウェアは、各体積計算に使用された特定の設定と点群を保持し、もととなるソース データが変更された場合は体積を「古い」と自動的にフラグ付けします。
    • [処理]パネルのすべてのステップが選択可能になりました。希望する出力にチェックを入れると、必要な前提条件となるすべてのステップが自動的に選択されます。
    • [ウィンドウ] > [現在のレイアウトを既定として保存] オプションを追加しました。これにより、パネルとタブの現在の配置と表示設定がすべての新規プロジェクトに自動的に適用されます。
    • macOS 板PDFレポートのレイアウトと安定性を向上させ、Windows版との互換性を確保しました。今回のアップデートでは、画像リンクが保持されるため、エクスポート処理中のリソース管理の問題が解決されます。

    情報

    • 最新のハードウェア最適化に注力するため、 NVIDIA GPUアーキテクチャ(Keplerおよびそれ以前のもの)のサポートを終了しました。

    バグ修正

    • インポートした画像から新しいプロジェクトを作成する際に、既定のCRSが常に提示されない問題を修正しました。
    • インポートした画像のCRSを変更した際にシーン原点が再センタリングされない問題を修正しました。この問題は、以前は精度エラーや高密度点群化の時のポイントの密度低下の原因となっていました。

    既知の問題

    • プロジェクトを PIX4Dcloud にアップロードして処理を行う際に、[ガウシアン スプラッティング] オプションを選択すると、処理が失敗します。この問題が次のリリースで修正されるまでは、以前のバージョンのソフトウェアを使用してください。

    PIX4Dmatic Standard

    • このライセンスに関する更新はありません。

    PIX4Dmatic Analyst

    新機能

    • LandXMLインポート:ファイル > インポート > TINs またはドラッグアンドドロップで複数のTINサーフェスをインポートします。

    追加のアップデートと改善

    • 複数のTINサーフェスを単一のLandXMLファイルにエクスポートする機能を追加しました。

    PIX4Dmatic Pro

    新機能

    • LandXMLインポート:ファイル > インポート > TINs またはドラッグアンドドロップで複数のTINサーフェスをインポートします。

    追加のアップデートと改善

    • 複数のTINサーフェスを単一のLandXMLファイルにエクスポートする機能を追加しました。

    バージョン2.1.0

    バージョン リリース日 リリースの種類 インストーラー
    2.1.0 2026年2月11日 プレビュー Windows Mac

    2.1.0

    すべてのライセンスに共通

    新機能

    • 環境設定ダイアログでキーボードショートカットを直接カスタマイズできる機能を追加しました。

    追加のアップデートと改善

    • SHARE SLAM S20カメラに対応しました。

    • 新しいカメラに対応しました: Wingtra INSPE、MAP61、RX1RX2、SUR61、SONY DSC-RX1RM3、SONY ILX-LR1(85mmレンズ付き)

    • 2D ベースマップを最新バージョンに更新し、最新の地図データへのアクセスを確保しました。
    • [レポート] パネルからエクスポートする際に、品質レポートとカスタム レポートの言語を選択できるオプションを追加しました。
    • PIX4Dcloud のリソース一覧に [さらに読み込む] ボタンを追加し、以前の 25 項目の制限を超えて、すべてのデータセット、サイト、フォルダーにアクセスできるようにしました。
    • [コンテンツ] パネルのすべての項目について、設定とメニュー オプションを単一の3点メニューに統合し、一貫性を向上させました。
    • SSO 認証中のログイン ダイアログに [キャンセル] ボタンを追加し、アプリケーションを再起動せずにリクエストを中止して再試行できるようにしました。

    バグ修正

    • 2D ビューでオブジェクトにカーソルを合わせたときに、ステータス バーが点滅したり、正しい座標ではなく DSM/DTM 標高が表示されたりする問題を修正しました。
    • Windows でネイティブ ファイル エクスプローラーを開いた際にクラッシュする問題を修正しました。
    • [コンテンツ] パネルの点群セクションが、点群のサブセットの処理中に外れ値除去ツールが失敗すると応答しなくなる問題を修正しました。

    PIX4Dmatic Standard

    追加のアップデートと改善

    • DSM 、 ROI 、メッシュ、オルソモザイクを [コンテンツ] パネル メニューから直接エクスポートできるオプションを追加しました。
    • キャリブレーション プロセスを更新し、破損した画像を自動的に破棄するように変更しました。これにより、プロセス全体が失敗することなく、キャリブレーションが継続されます。

    バグ修正

    • カメラ テーブルの位置と向きのセルが、値を削除した後に編集できなくなる問題を修正しました。

    PIX4Dmatic Analyst

      新機能

      • 単一プロジェクト内で複数のTINをサポートする機能を追加しました。ユーザーは等高線生成に使用する TIN を選択して、新しいモデルを作成するか既存のモデルを上書きするかを決定できるようになりました。

      PIX4Dmatic Pro

      新機能

      • 単一プロジェクト内で複数のTINをサポートする機能を追加しました。ユーザーは等高線生成に使用する TIN を選択して、新しいモデルを作成するか既存のモデルを上書きするかを決定できるようになりました。

      追加のアップデートと改善

      • DSM 、 ROI 、メッシュ、オルソモザイクを [コンテンツ] パネル メニューから直接エクスポートできるオプションを追加しました。
      • キャリブレーション プロセスを更新し、破損した画像を自動的に破棄するように変更しました。これにより、プロセス全体が失敗することなく、キャリブレーションが継続されます。

      バグ修正

      • カメラ テーブルの位置と向きのセルが、値を削除した後に編集できなくなる問題を修正しました。

      バージョン 2.0

      バージョン リリース日 リリースの種類 インストーラー
      2.0.0 2026年1月5日 安定版 Windows Mac
      2.0.1 2026年1月30日 安定版 Windows Mac
      2.0.2 2026年2月16日 安定版 Windows Mac

      2.0.2

      すべてのライセンスに共通

      新機能

      • PIX4DmapperおよびPIX4Dsurveyプロジェクト ファイルを以下のように開けるようにしました。

        • .p4d または .p4s ファイルを右クリックし、[PIX4Dmatic で開く] を選択します。

        • .p4d または .p4s ファイルを「 PIX4Dmatic .exe」デスクトップ アイコンにドラッグ&ドロップします。

        • コマンド ライン(例:コマンドプロンプト)から開きます。
          例: 「c:\Program Files\PIX4Dmatic\PIX4Dmatic.exe」 project.p4d

      バグ修正

      • Windows でネイティブ ファイル エクスプローラーを開く際にクラッシュしてしまう問題を修正しました。

      2.0.1

      すべてのライセンスに共通

      バグ修正

      • PIX4D サーバーとの通信中にクラッシュする可能性がある問題を修正しました。
      • アプリケーションを閉じるときにクラッシュする可能性がある問題を修正しました。
      • キャリブレーションまたは再最適化中に、手動で設定したタイ ポイントが 2D ビューと 3D ビューから消えてしまう問題を修正しました。
      • エクスポートされた体積の CSV ファイルが常にメートル法単位を使用し、表示単位のプロジェクト設定を無視してしまう問題を修正しました。
      • 2D ビューで、測定値に本来表示されるべき 2D の長さではなく、3D の長さが誤って表示されていた問題を修正しました。
      • 重複していた [すべての古い体積を計算] コマンドを [編集] メニューから削除しました。このコマンドは [処理] メニューからのみアクセスできるようになりました。

      PIX4Dmatic Standard

      バグ修正

      • キャリブレーションまたは再最適化中に、手動で設定したタイ ポイントが 2D ビューと 3D ビューから消えてしまう問題を修正しました。

      PIX4Dmatic Analyst

      • このライセンスに関する更新はありません。

      PIX4Dmatic Pro

      バグ修正

      • キャリブレーションまたは再最適化中に、手動で設定したタイ ポイントが 2D ビューと 3D ビューから消えてしまう問題を修正しました。

      2.0.0

      すべてのライセンスに共通

      新機能

      • 新しい PIX4Dmatic ライセンス プラン(Analyst、Standard、Pro)に対応しました。
      • 3Dビューにプロジェクト軸インジケーターを追加しました。

      追加のアップデートと改善

      • 外れ値除去フィルターを処理オプションから、3Dビューと点群パネルからアクセスできる独立したツールに移動しました。
      • デバイス マネージャーを更新し、すべての組織のアクティブなデバイスを表示するようにしました。

      バグ修正

      • GeoTIFF ファイルのエクスポート時にアプリケーションがフリーズする可能性がある問題を修正しました。
      • カスタム レポートの概要ページで体積名が正しく表示されない問題を修正しました。
      • カスタム レポートのインベントリ スナップショットが、インポートされた点群に対応するようになりました。
      • 誤った可変長レコード (VLR) 情報を含む LAS ファイルを開くことができない問題を修正しました。

      PIX4Dmatic Standard

      • このライセンスに関する更新はありません。

      PIX4Dmatic Analyst

      新機能

      • すべての PIX4Dsurvey 機能が PIX4Dmaticで利用可能になりました。 自動ベクトル化や包括的な地形ワークフロー(地形分類、TIN、グリッド、等高線)など、主要な機能が単一のアプリケーションに統合されました。
      • 地形分類されたポイントを使用して地表モデルを作成する 数値地形モデル (DTM) を生成する 機能を追加しました
      • 数値地形モデル (DTM) から等高線を直接生成する オプションを追加しました。

      PIX4Dmatic Pro

      新機能

      • すべての PIX4Dsurvey 機能が PIX4Dmaticで利用可能になりました。 自動ベクトル化や包括的な地形ワークフロー(地形分類、TIN、グリッド、等高線)など、主要な機能が単一のアプリケーションに統合されました。
      • 地形分類されたポイントを使用して地表モデルを作成する 数値地形モデル (DTM) を生成する 機能を追加しました
      • 数値地形モデル (DTM) から等高線を直接生成する オプションを追加しました。